פיג'ו 207 סמ"ק אייר קון לא עובד



פיג'ו 207 סמ"ק אייר קון אינו פועל מנוע פיג'ו 207 סמ"ק 1600 סמ"ק מצויד בתרמוסטט מנוע המופעל באמצעות חשמל אשר כאשר הוא מתקלקל יכול לכבות את מיזוג האוויר מהעבודה.

source

43 thoughts on “פיג'ו 207 סמ"ק אייר קון לא עובד

  1. lee regan

    Just done a Citroen C4 and I spent ages on that clip and had to walk away a couple of times to chill and then go back to it, really not a good job if u have hands bigger than those on a clock ⏰!!! Great video as usual 👍👍👍👍👍

    Reply
  2. Robert O Donovan

    Hi Alan, In my 1.6TDCI Mk5 Mondeo (PSA engine) I have a similar problem. Driving car from cold, after 7miles the temp needle reaches 1/2way and then climbs to 3/4 when the High Coolant Temperature alarm activates. Up to the 1/2way temp point the hot air was coming into the cabin. Beyond 1/2way without going at the temp controls the air goes cold. I ordered the temperature sensor but was sent the wrong sized 1. Ford dealership opened this morning and they are recommending to replace the whole engine 🙁 .The side wall of the coolant reservoir is blackened. They think theres probably a crack in the engine allowing exhaust back into the coolant system. Not sure if they are just pulling a fast 1 to recoop cash lost with Covid19! Thought it would be a simple enough case of replacing the thermostat housing but now im looking at €4200 🙁 . Any truth in their diagnosis you think! cheers Bob

    Reply
  3. Waqar Farooq

    Hi Alan. I install the thermostate in peugeot 308 .heat enging temperature is also good but problem is air condition is not working. And also at low temperature air blow hot air ..please help me😑

    Reply
  4. Turbonostics

    Really good Video. I just have a question. Was there an Error Message before you had changed the part? My car says " Engine System Management Faulty". Was hoping its the same problem. Thank you so much

    Reply
  5. Qasim Yousaf

    Hi Allan. I usually don't bother with commenting on YouTube but I find your videos quite interesting. This is probably the first comment I've ever done. Anyway I am only just out of college and about a year into Arnold's and nowhere near the experience you have in the trade. Is it possible that the air con is being cut off due to the fact the condenser carries heat, therefore in the event the engine is overheating the condenser is unnecessary excess heat to dissapate? If you get a chance let me know what you think.
    Ps I would love the chance to work in a garage like yours I would have been tempted to apply for the position in your recent videos however I don't think I would have the experience your looking for. Also I live in glasgow lol.
    Qasim

    Reply
  6. Robert Horwat

    Interesting. Wonder if this is why my 1.4 pug 206 air con don't work. (No click and 0V at the compressor electrical feed with the engine running and A/C switch on) I shall find out. Thanks again Alan. Another great one!

    Reply
  7. The Retired Mechanic

    Done loads of these as they are fitted in various forms to other makes of car that use the Peugeot engine. Anyways top tip for the clip at the back pipe. Grind about 2 mm off the ends of the clip as they foul on the back of the engine as pushed in if not really lined up and makes it easier to push home and 2nd tie a piece of cotton to the middle of clip and run that out to your other hand. If when pushing it on it slips off and falls you struggle to find it or retrieve it. With the cotton you just pull it back up and try try again.

    Reply
  8. Kelvin Bass

    Your videos are fantastic because of your great teaching skills. I have enjoyed each and every one of your videos. Love you vacation video also. You seem like a great dad with a fantastic family. Keep them coming.

    Reply
  9. Jim Beam

    I did one of these the other day . Originally fitted a AC compressor as there was power to it and it wouldn't operate. Then fitted the thermostat housing which there was a fault for. That clip was a pain to get back in. However it turns it it was a faulty compressor in the end

    Reply
  10. Zlatan Eduard

    Hi Alan, I own a 2008 Mondeo Mk4 1.8 TDCI, 125 HP. I've owned the car for 3 years now, I didn't have any serious problems with it, but it has 2 ,,small,, issues that bother me,first one is the air condition, it has enough gas but the cold air it,s not cold enough, when it,s really hot outside, I live in Denmark so the summers are not that hot, that's why I still have this car. And the second one is, under heavy acceleration (warm engine) it gives some black smoke, no power issues! What do you think? Thanks!

    Reply
  11. ROBERT GIBSON

    you and me both know its a money spinner for car makers why oh why put plastic next to very hot fluids or metal it makes me mad lol good vid mate and i see your stll using the lube keep them coming Vauxhall are finished now owend by the frogs to

    Reply
  12. Ian's changed his name

    Hello Alan. My Mondeo MK3 2.0 petrol has exactly the same symptoms. The AC works for about 10 mins. The cooling fan cuts in. I've had the gas checked twice and it's full. I've also cleaned the cabin sensor that had a tiny fan on it. Do you have any ideas as to what could be the cause with it to cut out? Cheers mate.

    Reply
  13. R B

    Them housings are common, it’s been revised numerous times, so I only fit genuine now just some people don’t like the cost of genuine lol.

    On the Turbo version retail is around £120 give or take.

    Another thing to watch out for is those temperature sensors, they can fail and then coolant starts wicking up the wiring loom to the fuse box and engine ECU. Loads of Peugeot’s have had water damaged looms, fuseboxes from coolant leaking from the coolant sensor, or washer pump.

    It’s probably why the plug got cut off, coolant corroded the connector, so they cut the plug off and used sealant which also stopped coolant going up the wiring loom.

    But I also hate those clips on the back, pain the backside. Flimsy pipe on back has also been revised at some point, that and the plastic water pumps. Changed from plastic to metal because of cracking.

    Reply
  14. JayJayJaroo

    Replaced 2 of these last week on Minis one of those needed a new plastic coolant pipe which runs from the thermostat housing to the back of the water pump.Only annoyance is getting that retaining clip in! Very common problem

    Reply
  15. A d

    Typically French then lol! Only owned a pug once (306) and you always got that smell of warm coolant in the cabin. Mate of mine had a 3008, same smell 😂

    Reply

כתיבת תגובה

האימייל לא יוצג באתר. שדות החובה מסומנים *